'01 1500 FI Drifter, no spark – Kawasaki Forums | Motorcycles catalog with specifications, pictures, ratings, reviews and discusssions

’01 1500 FI Drifter, no spark – Kawasaki Forums

6 Feb 2015 | Author: | Comments Off on ’01 1500 FI Drifter, no spark – Kawasaki Forums

’01 1500 FI Drifter, no spark

Hi, y’all. New guy here.

I’ve got a problem with my Drifter similar to the one another member (falcon) is having.

The bike started and ran while parked last weekend-I removed the battery and put it on the tender for a week and then dropped it back in and tried to fire it up. No fire.

Fuel pump sounds like it’s priming OK and I can smell raw fuel from the pipes after some cranking, but no spark.

I unplugged a spark plug wire and stuck another plug into it and laid it against the block and cranked the motor-no visible spark. (Heck, I even grabbed onto the plug and cranked the engine while holding onto bare metal fully expecting to do the electric cha-cha. ) But nope. Deader’n a doornail.


So I went and checked the obvious things like the kill switch on the handlebar (working correctly), Kickstand kill switch (correctly bypassed, temporarily), Neutral switch (kicked it in and out of gear a few times in case it got stuck somehow-the light works and the trans IS in neutral), clutch switch (working correctly). And then I noticed the bottom half of the Vehicle Down Sensor was missing.

Found the mechanical half of it hung up in a snag partway down the frame and it still had the weight and pivot in it so I snapped it back into place and cycled the ignition switch and tried to start the engine again. Still no spark.

Tried to run diagnostics on the ECU by the factory method (Ground pin 37 on the ECU to B- and tunr key on and count FI LED pulses) but the light only comes on for a second and then stays off. Manual says the battery must be fully charged or the light either blinks slowly or not at all (The battery may have been low from all the cranking)so I’ve got the battery on the tender again and will retry the diagnostics tomorrow.

Kawasaki VN 1500 Drifter Fi

So as it stands, I’ve got:

A.)Fuel pump primes when key is first turned on. VDS wouldn’t allow that if it was tripped as far as I know and besides it would reset after cycling the key switch.(Prime duration is shorter than usual, though. It usually primes for 1.5-2 seconds after sitting even for an hour. Now the prime cycle only lasts about 1 second.

It’s been pretty cold up here and the duration may change with temps and the fact that the engine has not been running.).

B.)ALL fuses check out good from the main ECU fuse under the seat to the ign fuse under the right sidecover. All connectors are tight and no wire damage is visible.

Anybody ever encounter this particular problem besides me and falcon?

Kawasaki VN 1500 Drifter Fi
Kawasaki VN 1500 Drifter Fi
Kawasaki VN 1500 Drifter Fi
Kawasaki VN 1500 Drifter Fi

Interesting articles

Other articles of the category "Kawasaki":

Translation
Our partners
Follow us
Contact us
Our contacts

dima911@gmail.com

Born in the USSR

423360519

About this site

For all questions about advertising, please contact listed on the site.


Motorcycles catalog with specifications, pictures, ratings, reviews and discusssions about Motorcycles.